<< 東京スカイツリー | TOP | 東京スカイツリー 続き >>
| /PAGES | || TOP
このページの表示に使用するプラグインが古いので更新してください at Firefox
ノートなのに高い性能と機動性ですっかりメイン機になりつつあるMacBookAirの他にもう一台、ちょっと(だいぶ)古いマシンPowerMac G5(2.5GHz Quad) を使っています。この機種にて、OSX Leopard(10.5.8、つまりこの機種用では最新というか最終というか) + Firefox3.6.28(これまた、この機種用では最新というか最終というか)でmixiなどFlashが必要なサイトを閲覧すると、先週あたりから「このページの表示に使用するプラグインが古いので更新してください。」という黄色い警告バーが上に出っぱなしになるようになりました。大変目障りで、うっとおしいんです。

警告の右端の[プラグインを更新...]をクリックすると、Adobeはもうこんな古い機種/OS用のFlashを更新する気はない…つまり、これもまた最新というか最終ってことです。更新しろ、といわれてもできないんです。じゃあうざったいだけだから、警告するなよ、といいたいところです。

ところで、Firefoxでは「 about:config」を立ち上げると、細かい設定がおこなえるようになるのはみなさんご存知でしょうか。

Firefoxのアドレスバー(http://…が表示されるところ、または入力するところ)に about:config と入力(コピペOK)すると、「動作保証対象外になります!!」といった警告が出て、その後の画面でブラウザの細かい設定が行えます。アルファベットの文字列がずらずら並んでいますが、今回の警告の場合は、アルファベット順なのでpのあたりまでスクロールして、plugins.hide_infobar_for_outdated_pluginを見つけて、値=falseを右クリックして切り替え、またはダブルクリックして、値=trueにします。そうすると、期限切れになったプラグインに対する警告が出なくなります。

JUGEMテーマ:インターネット
JUGEMテーマ:コンピュータ
| Mac | 14:30 | comments(3) | trackbacks(0) | ↑TOP
解決しました、貴重な情報、ありがとうございました。
| alex | 2012/11/07 7:11 AM |
いえいえ、どういたしまして。
| masato/がべじん | 2012/11/09 1:22 PM |
舞台の照明記号(MAC)バージョンを教えてください。
| 小泉和也 | 2012/11/11 3:49 AM |
コメントする









| /PAGES | || TOP
整備工具のストレート応援中!

カテゴリ分けがいい加減なので、過去記事を参照されたい場合は「KTM」などのキーワードで探してください。検索ワードを含む記事一覧が表示されます。

ケータイから閲覧できます

QRコード
http://blog.ringo-juice.net/
CALENDAR
S M T W T F S
     12
3456789
10111213141516
17181920212223
24252627282930
<< November 2019 >>
SELECTED ENTRIES
RECENT COMMENT
CATEGORIES
ARCHIVES
LINKS
PROFILE